O Google tem o compromisso de promover a igualdade racial para as comunidades negras. Saiba como.

Gerencie o marketing com o Mailchimp

Mailchimp
Feito pelo Mailchimp

Sincroniza os dados do usuário com um segmento do Mailchimp para enviar campanhas de marketing personalizadas por e-mail.

Como esta extensão funciona

Use esta extensão para fazer o seguinte:

– Adicionar novos usuários a um segmento do Mailchimp – Remover usuários de um segmento do Mailchimp – Associar tags de membro a um assinante do Mailchimp – Usar campos de mesclagem para sincronizar dados de usuários com um assinante do Mailchimp – Configurar eventos de membros para acionar ações e automações do Mailchimp

Outras configurações

Você precisa configurar o Firebase Authentication para gerenciar os usuários.

Também é necessário ter uma conta do Mailchimp para usar esta extensão.

Faturamento

Esta extensão usa os serviços do Firebase a seguir, que podem gerar cobranças:

– Cloud Firestore – Cloud Functions – Firebase Authentication

A extensão também usa estes serviços de terceiros:

– Mailchimp Billing (informações sobre preços)

Você é responsável pelos custos associados ao uso desses serviços.

Observação do Firebase

Para instalar esta extensão, seu projeto do Firebase precisa estar no plano Blaze, com pagamento por utilização. Você só pagará os recursos utilizados. A maioria dos serviços do Firebase tem um nível gratuito voltado para pouco volume de uso. Saiba mais sobre o faturamento do Firebase.

Cobramos um pequeno valor (geralmente menos de US$ 0,10) quando você instala ou reconfigura esta extensão. Consulte as perguntas frequentes sobre o faturamento do Firebase relacionadas ao Cloud Functions para ver uma explicação detalhada.

Como instalar a extensão

Como usar o Console do Firebase

Para instalar e gerenciar extensões, use o Console do Firebase.

Instalar usando o console

Como usar a Firebase CLI

Para instalar e gerenciar extensões, também é possível usar a Firebase CLI:

Etapa 1: execute o comando npm (em inglês) a seguir para instalar a CLI ou atualizá-la para a versão mais recente.

npm install -g firebase-tools
Não está funcionando? Consulte a referência da Firebase CLI ou altere suas permissões do npm (em inglês).

Etapa 2: execute o comando a seguir para instalar a extensão.

firebase ext:install mailchimp/mailchimp-firebase-sync --project=projectId_or_alias
Licença
Apache-2.0
Versão
0.2.3